• Home   /  
  • Archive by category "1"

My Zotero Wont Add The Bibliography

Setting Up your Zotero Account

Use this form to register for a new Zotero account. You need a Zotero account to use the groups features and to enable syncing.

Watch this video for visual instructions for setting up a Zotero account

Sync your Zotero Account with your Zotero Installation

Open Zotero, Select the "gear" menu and "Preferences"

 

Select the "Sync" tab from the Preferences menu and add your account information.

 

When you sync the first time, you may need to use the sync now button  to get the sync started immediately.

 

Using Zotero Groups

Zotero's Groups feature allows you to share references with other Zotero users online. It's a great way to work on collaborative research projects.

Watch this video for a good overview of Zotero Groups

First, log in at Zotero.org. There's a "Log In" link in the top right corner of the page.

You can search for existing public groups or create a new group. Groups may be public (searchable, and anyone can join) or private (users can only join if invited).

Quick tip:  Be sure to setup Group settings This is where you name your group, invite group members, and determine access rights for your group members.  On the Library Tab for your group, be sure to give your group members rights to add and edit (if that's appropriate).

Hello,

I have been working with four separate documents for my four part book and thought that it was now time to combine them (I will have to eventually for contents, bibliography etc). I used "insert object / file" in Word 2007 and everything seemed OK with the 700+ Zotero citations until I tried to add a new one and got the error reported in Report ID 332456032, namely:
"Zotero experienced an error updating your document.
citations[(j-1)].sortedItems.slice(...)[0] is undefined."

I get the same message when I try to edit an existing Zotero citation or refresh the citations. When inserting a new citation, it hangs for a while with {Citation} written where it should go, then that disappears and it gives me the error message. I hope this has got nothing to do with the size of the document (300+ pages, about 150,000 words and about 5MB in size).

I tried copying and pasting the text into a new document that I had already inserted a Zotero citation into and in which I had run through the initial citation dialog. I got the same problem there too though. I am now concerned that something might be wrong with the underlying citations in the four separate documents -- which would be a catastrophe -- though in those non-combined documents I can still add and edit Zotero citations without a problem -- so that's heartening!

I looked in the forums, but couldn't find this error message commented on, so took the extreme step of this report. I would be grateful for any tips on how to fix this problem, even if they involve re-combining the separate documents as I only did this a few hours ago and haven't added much since.

Thank you in advance.

P.S. I am currently using Zotero Standalone 4.0.6 (even though I used older standalone and firefox versions when putting in many of these citations). Standalone indicates to me that I am using "Zotero Word for Windoes Integration 3.1.12.SA.4.0.6". Thanks.

One thought on “My Zotero Wont Add The Bibliography

Leave a comment

L'indirizzo email non verrĂ  pubblicato. I campi obbligatori sono contrassegnati *